
Студия

4.982



34.98

Студия

100
Ñ âûõîäîì âåðñèè 4.0 âåäóùèé ïàêåò âåðñòêè ñòàë

åùå ëó÷øå. Ñîâåòû, êîòîðûå ìû ïðåäëàãàåì, áóäóò

ïîëåçíû êàê ïîëüçîâàòåëÿì-ïðîôåññèîíàëàì, òàê è

íà÷èíàþùèì, — êàæäûé íàéäåò äëÿ ñåáÿ ÷òî-òî

èíòåðåñíîå...

Â ìèðå êîìïüþòåðíîé ãðàôèêè ìàëî ÷òî ïðèíèìàåòñÿ íà âñå 100 ïðîöåíòîâ. È

ñðåäè ýòîãî íåìíîãîãî — îáëàäàþùèé íåîñïîðèìûì àâòîðèòåòîì ïðîôåññèî-

íàëüíûé ïàêåò âåðñòêè, óòâåðäèâøèéñÿ â êà÷åñòâå ñòàíäàðòà, QuarkXPress. Ñî

âðåìåíåì â âåðñèè 3.32 ñòàëà îùóùàòüñÿ íåõâàòêà íåêîòîðûõ âîçìîæíîñòåé,

íî Quark â êîíöå êîíöîâ âûïóñòèëà äàâíî îáåùàííóþ íîâóþ âåðñèþ. Ó êàæäî-

ãî, êòî ðåãóëÿðíî ðàáîòàåò ñ ýòîé ïðîãðàììîé, ïîÿâëÿþòñÿ ñâîè ñîáñòâåííûå

ïðèåìû è ëþáèìûå êëàâèàòóðíûå êîìáèíàöèè. Ìåæäó òåì â íîâîé âåðñèè ðåà-

ëèçîâàíî îãðîìíîå ÷èñëî ôóíêöèé, òðåáóþùèõ îñâîåíèÿ, åñëè âû ñòðåìèòåñü

ïðèäàòü ñòðàíèöå èäåàëüíûé âèä...

...âîò çäåñü-òî è ïðèãîäÿòñÿ íàøè 100 ñîâåòîâ. Ìàòåðèàë âðåçîê ñîñðåäîòî÷åí íà

íîâûõ îñîáåííîñòÿõ âåðñèè 4.0, à ñàìè ñîâåòû êàñàþòñÿ êàê íîâûõ, òàê è äîáðûõ

ñòàðûõ ôóíêöèé. È êåì áû âû íè áûëè — íîâè÷êîì èëè ïðîôåññèîíàëîì — âû

íàéäåòå ðàçäåëû, ñîñòàâëåííûå êàê áû ñïåöèàëüíî äëÿ âàñ...

XPress-методов*
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4.984

Èçìåíåíèå ðàçìåðîâ áëîêà
è åãî ñîäåðæèìîãî
×òîáû îäíîâðåìåííî èçìåíèòü ðàçìåð áëîêà
(òåêñòîâîãî èëè ãðàôè÷åñêîãî) è åãî ñîäåðæè-
ìîãî, ïðîòÿíèòå óãëîâîé îãðàíè÷èòåëü áëîêà,
óäåðæèâàÿ êîìáèíàöèþ êëàâèø Ctrl/
Command+Alt/Option+Shift.
Ïîäáîð äëÿ âûâîäà
Çàêîí÷èâ ðàáîòó ñ äîêóìåíòîì, êîìàíäîé File
> Collect for Output ñîçäàéòå äëÿ îòïðàâêè â
òèïîãðàôèþ êîïèþ ôàéëà XPress è âñåõ èñ-
ïîëüçîâàííûõ â íåì èçîáðàæåíèé.
Äóáëèðîâàíèå
Âìåñòî êîïèðîâàíèÿ è âñòàâêè îáúåêòîâ
ïîëüçóéòåñü êîìàíäîé Item > Duplicate (Control/
Command+D). Êîìàíäà Duplicate ñîçäàåò îäíó
êîïèþ ýëåìåíòà. (×òîáû âîñïîëüçîâàòüñÿ ýòîé
âîçìîæíîñòüþ, ó âàñ äîëæåí áûòü àêòèâåí
èíñòðóìåíò «ýëåìåíò».)
Ñîõðàíåíèå ôàéëà êàê øàáëîíà
Âûáåðèòå êîìàíäó File > Save As, ââåäèòå èìÿ
äîêóìåíòà è óêàæèòå ìåñòî åãî õðàíåíèÿ.
Èçìåíèòå òèï (Type) íà Template, âûáåðèòå
Revision è íàæìèòå êíîïêó Save. Âñÿêèé ðàç,
êîãäà âû îòêðûâàåòå øàáëîí, XPress ñîçäàåò
íîâóþ êîïèþ äîêóìåíòà, à îðèãèíàë îñòàåòñÿ â
öåëîñòè è ñîõðàííîñòè.
Óâåëè÷åíèå ìåæàáçàöíîãî ïðîáåëà
×òîáû èçìåíèòü ðàññòîÿíèå ìåæäó àáçàöàìè,
ìîæíî óêàçàòü âåëè÷èíó ïðîáåëà äî èëè ïîñëå
àáçàöà â äèàëîãîâîì îêíå Formats èç ìåíþ
Style. Åñëè âû âñòàâëÿåòå ïðîñòî ñèìâîë âîç-
âðàòà êàðåòêè, óñòàíàâëèâàåòñÿ ôèêñèðîâàí-
íûé ïðîñâåò, ðàâíûé ïðåæíåìó èíòåðëèíüÿæó,
è òîãäà ïðèäåòñÿ âñòàâëÿòü ïðîñâåòû ïî
îäíîìó âðó÷íóþ (òîëüêî öåëîå ÷èñëî). À åñëè
âîñïîëüçîâàòüñÿ êîìàíäàìè Space Before/
After â äèàëîãîâîì îêíå Formats, òî âûäåëèòü
ìîæíî ñðàçó âñå àáçàöû è ââåñòè æåëàåìóþ
âåëè÷èíó ïðîáåëà â ìèëëèìåòðàõ, ïóíêòàõ èëè
äþéìàõ.
Âêëþ÷åíèå è îòêëþ÷åíèå ïåðåíîñîâ
×òîáû èçìåíèòü ïàðàìåòðû ïåðåíîñîâ, âûáå-
ðèòå êîìàíäó Edit > H&Js. Åñëè âû õîòèòå,

÷òîáû âî âñåì äîêóìåíòå îíè áûëè îäèíàêîâû-
ìè, íàæìèòå êíîïêó Edit, åñëè íåò, íàæìèòå
New. Ââåäèòå èìÿ íîâûõ óñòàíîâîê, çàòåì
âêëþ÷èòå èëè îòêëþ÷èòå ïàðàìåòð Auto
Hyphenation. Âàðèàíò Smallest Word ïîçâîëÿåò
óêàçàòü, èç ñêîëüêèõ áóêâ äîëæíî ñîñòîÿòü
ñëîâî, ÷òîáû ïðîãðàììà ìîãëà åãî ïåðåíîñèòü.
Minimum Before è Minimum After îçíà÷àåò
ìèíèìàëüíîå ÷èñëî áóêâ, êîòîðîå äîëæíî
îñòàâàòüñÿ äî èëè ïîñëå çíàêà ïåðåíîñà.
Íàæìèòå êíîïêó ÎÊ, çàòåì Save. Âûäåëèòå
ôðàãìåíò òåêñòà, êîìàíäîé Style > Formats
âûçîâèòå ñîîòâåòñòâóþùåå äèàëîãîâîå îêíî è
âûáåðèòå íóæíûé âàðèàíò â ñïèñêå H&Js.
Ïåðåõîä íà íîâóþ ñòðîêó
×òîáû íà÷àòü íîâóþ ñòðîêó, íå ñîçäàâàÿ
íîâîãî àáçàöà, íàæìèòå êëàâèøè Shift+Return.
Àâòîìàòè÷åñêîå ñîõðàíåíèå
Âû ìîæåòå äàòü XPress óêàçàíèå ñîõðàíÿòü
äîêóìåíò ÷åðåç îïðåäåëåííûå ïðîìåæóòêè
âðåìåíè. Âûáåðèòå êîìàíäó Edit > Preferences
> Application è îòêðîéòå âêëàäêó Save. Âêëþ-
÷èòå ïàðàìåòð Auto Save è óêàæèòå, êàê ÷àñòî
ïðîãðàììà äîëæíà ñîõðàíÿòü ôàéë. Ñëåäóåò
èìåòü â âèäó, ÷òî åñëè ôàéë î÷åíü áîëüøîé, â
ïðîöåññå åãî ñîõðàíåíèÿ ðàáî÷èå ôóíêöèè
ìîãóò âðåìåííî ïðèîñòàíàâëèâàòüñÿ.
Íóìåðàöèÿ ñòðàíèö
×òîáû çàäàòü íóìåðàöèþ ñòðàíèö, êîìàíäîé
Page > Display > Master âûçîâèòå øàáëîííóþ
ñòðàíèöó è â æåëàåìîì ìåñòå íà÷åðòèòå áëîê
äëÿ íîìåðà. Àêòèâèçèðóéòå èíñòðóìåíò “ñîäåð-
æàíèå”, óñòàíîâèòå òî÷êó âñòàâêè â òåêñòîâûé
áëîê äëÿ íîìåðà è ââåäèòå Control/
Command+3. Ïîÿâëÿåòñÿ ñî÷åòàíèå çíàêîâ
<# >. Íå áåñïîêîéòåñü, â äîêóìåíòå ýòî ïðå-
âðàòèòñÿ â íîìåðà ñòðàíèö.
Çàêðåïëåíèå ýëåìåíòîâ
Óñòàíîâèâ ýëåìåíò â íóæíîå ìåñòî, êîìàíäîé
Item > Lock çàêðåïèòå åãî. Åñëè òåïåðü ýëå-
ìåíò âûäåëèòü, êóðñîð íà íåì ïðèíèìàåò ôîð-
ìó çàìêà. Ïðàâäà, ñ ïîìîùüþ äèàëîãîâîãî îêíà
Modify çàêðåïëåííûé ýëåìåíò ìîæíî ïåðåìå-
ùàòü è èçìåíÿòü åãî ðàçìåð.

ïîëåçíûõ ñîâåòîâ íà÷èíàþùèì
Äàâàéòå ïðèñòóïèì ê ðàáîòå âìåñòå...10

Ðàçäåëåíèå
è ñëèÿíèå áëîêîâ
Íîâàÿ ôóíêöèÿ â XPress 4

4 Êîìàíäà
èìååò äâà

âàðèàíòà. Ðàç-
íèöà ìåæäó
íèìè íàèáîëåå
íàãëÿäíà íà
ïðèìåðå áóêâû
R. Ðàçäåëåíèå
êîìàíäîé
Outside Paths
äàåò òðè ãðàôè-
÷åñêèõ áëîêà. À

êîìàíäà All Paths èç öåíòðà R ãåíåðèðóåò
äîïîëíèòåëüíûé áëîê. Òåïåðü ìîæíî çà-
ïîëíèòü êàæäóþ áóêâó â îòäåëüíîñòè.

1Ïóòåì ñëèÿíèÿ äâóõ èëè íåñêîëüêèõ
áëîêîâ ìîæíî ñîçäàâàòü ðàçëè÷íûå

ôîðìû. Ïðîãðàììà ïðåäëàãàåò íåñêîëüêî
âàðèàíòîâ ñëèÿíèÿ.

2 Âàðèàíò
Intersection îñ-

òàâëÿåò òîëüêî ïåðå-
ñåêàþùèåñÿ îáëàñòè,
Union — ñîçäàåò îäèí
îáúåêò èç íåñêîëü-
êèõ, Difference (ñì.
ðèñóíîê) — èç îáúåê-
òà çàäíåãî ïëàíà
îòñåêàåò îáúåêòû
ïåðåäíåãî ïëàíà,
Reverse Difference —

íàîáîðîò, èç îáúåêòîâ ïåðåäíåãî ïëàíà
îòñåêàåò îáúåêò çàäíåãî ïëàíà, Exclusive
Or è Combine âûðåçàþò îáëàñòè â ìåñòàõ
ïåðåñå÷åíèÿ îáúåêòîâ.

3Áëîêè ìîæíî ðàçäåëÿòü. Ýòî îñîáåííî
èíòåðåñíî, êîãäà èç áóêâ âû õîòèòå

ñîçäàòü ãðàôè÷åñêèå áëîêè è çàïîëíèòü
èõ. Ñîçäàéòå îáû÷íóþ íàäïèñü â òåêñòî-
âîì áëîêå è âîñïîëüçóéòåñü êîìàíäîé
Style > Text to Box. Áóêâû ñîñòàâëÿþò
îäèí áëîê, õîòÿ âûãëÿäÿò îòäåëüíûìè.
Ðàçäåëåíèå (Item > Split) ïîçâîëÿåò çàïîë-
íèòü êàæäóþ ñâîèì ñîäåðæàíèåì.

Базовые линии
Если вы хотите выровнять строки
нескольких колонок по базовым
линиям, обратитесь к команде Edit
> Preferences > Document, в открыв-
шемся диалоговом окне активизи-
руйте вкладку Paragraph и в поле
Increment задайте расстояние меж-
ду базовыми линиями, равное ин-
терлиньяжу. Поле Start позволяет
указать расстояние от верхнего края
страницы, откуда будет начинаться
сетка базовых линий. Командой
View > Snap to Guides выровняйте
текст по сетке, выберите команду
Style > Formats и в открывшемся
диалоговом окне включите пара-
метр Lock to Baseline Grid. В этом
случае базовые линии оказываются

привязанными к сетке, независимо
от заданного интерлиньяжа. Чтобы
увидеть сетку базовых линий, вос-
пользуйтесь командой View > Show
Baseline Grid (Option/Alt+F7).

Вставка пустой страницы
Чтобы вставить в документ пустую
страницу, обратитесь к панели
Document Layout и перетащите
пиктограмму страницы из верхнего
левого угла на нижнее поле панели.
Пустая страница имеет шаблонные
направляющие.

Вывод направляющих
на передний план
Если направляющие оказываются
закрытыми другими элементами,

55 ïîëåçíûõ ñîâåòîâ
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Ìàñøòàáèðîâàíèå
èìïîðòèðîâàííûõ
EPS-èçîáðàæåíèé
Åñëè EPS ìàñøòàáèðîâàòü â
XPress, âìåñòå ñ ãðàôèêîé
ìàñøòàáèðóþòñÿ è îêîíòóðèâà-
þùèå ëèíèè. Ïîýòîìó, åñëè âû
õîòèòå ñîõðàíèòü èçíà÷àëüíóþ
òîëùèíó ëèíèé, ëó÷øå âåðíóòü-
ñÿ â îðèãèíàëüíóþ ïðîãðàììó è
ìàñøòàáèðîâàòü êàðòèíêó EPS
òàì. Ýòî îñîáåííî âàæíî, åñëè
âû ñîáèðàåòåñü âûïîëíÿòü ñ íåé
òðåïïèíã.

Âñòàâêà àòðèáóòîâ
èç äðóãèõ äîêóìåíòîâ
Êîìàíäà File > Append âûçûâàåò
äèàëîãîâîå îêíî, ïîçâîëÿþùåå
äîáàâëÿòü â àêòèâíûé äîêóìåíò
ñòèëè, öâåòà, ïàðàìåòðû ïåðåíî-
ñà/âûêëþ÷êè, ñïèñêè, ëèíåéêè è
ïóíêòèð èç äðóãèõ äîêóìåíòîâ.
Îòêðîéòå ëþáóþ âêëàäêó, è âû
óâèäèòå ñïèñîê ýëåìåíòîâ. Âûäå-
ëèòå òîò, êîòîðûé âàì íóæåí, è
ùåë÷êîì íà ñòðåëêå ïåðåíåñèòå
åãî â êîëîíêó Including. Çàêîí-
÷èâ, íàæìèòå êíîïêó ÎÊ.

Îáòåêàíèå òåêñòà âîêðóã
áëîêà
Åñëè âû õîòèòå çàäàòü îáòåêà-
íèå òåêñòà âîêðóã ýëåìåíòà,
íåîáõîäèìî ïðåæäå âñåãî âêëþ-
÷èòü ïàðàìåòð Run Text Around
All Sides íà âêëàäêå Text äèàëî-

ãîâîãî îêíà Modify. Ýòî âîçäåé-
ñòâóåò íå íà ýëåìåíò, âîêðóã
êîòîðîãî ïîéäåò òåêñò, à òîëü-
êî íà òåêñò.

Ñîçäàíèå òàáëèö
ñ ïîìîùüþ àáçàöíûõ ëèíååê
Ïðè ñîçäàíèè â òåêñòîâîì áëî-
êå òàáëèöû ñ èñïîëüçîâàíèåì
àáçàöíûõ ëèíååê ìîæåò îêà-
çàòüñÿ òàê, ÷òî êîíöû ëèíååê íå
äîõîäÿò äî êðàÿ òåêñòîâîãî
áëîêà, — ìåæäó ðàìêîé è ëèíåé-
êîé îñòàåòñÿ ìàëåíüêèé, íî
ðàçäðàæàþùèé ïðîáåë. Åãî
ïðè÷èíà — âåëè÷èíà Text Inset
íà âêëàäêå Text (Item > Modify),
êîòîðàÿ ïî óìîë÷àíèþ ñîñòàâ-
ëÿåò 1 ïóíêò. Çàìåíèòå åå íà
íîëü, è ïðîáëåìà áóäåò ðåøåíà.

Ðåäàêòèðîâàíèå
îáòðàâî÷íûõ êîíòóðîâ
Õîòÿ XPress ïîçâîëÿåò ðåäàêòè-
ðîâàòü îáòðàâî÷íûå êîíòóðû,
ñëåäóåò ïîìíèòü î òîì, ÷òî
çäåñü îòîáðàæàåòñÿ òîëüêî
âåðñèÿ ôàéëà ñ íèçêèì ðàçðå-
øåíèåì, ïîýòîìó íåò òîé òî÷íî-
ñòè, êîòîðóþ ïðåäëàãàåò Photo-
shop. Âû÷èñëÿÿ îáòðàâî÷íûé
êîíòóð, XPress áåðåò çà îñíîâó
ôàéë âûñîêîãî ðàçðåøåíèÿ.

Óñòàíîâêà òî÷êè îòñ÷åòà
äëÿ ðàçâîðîòîâ
Ðàáîòàÿ ñ ðàçâîðîòàìè, âû

èìååòå âîçìîæíîñòü óêàçàòü,
äîëæíà ëè òî÷êà îòñ÷åòà áûòü
îáùåé äëÿ âñåãî ðàçâîðîòà èëè
ñâîÿ äëÿ êàæäîé ñòðàíèöû.
Îòêðîéòå äèàëîãîâîå îêíî
Document Preferences (èç ìåíþ
Edit) è â ðàñêðûâàþùåìñÿ ñïèñ-
êå Item Coordinates íà âêëàäêå
General âûáåðèòå âàðèàíò Page
èëè Spread.

Îòîáðàæåíèå íàïðàâëÿþùèõ
òîëüêî â îïðåäåëåííîì
ìàñøòàáå
Íàïðàâëÿþùèå, êîòîðûå âû
èñïîëüçóåòå äëÿ äåòàëüíîé
ðàáîòû, ëèøü çàãðîìîæäàþò
ïðîñòðàíñòâî ïðè ìàëîì óâåëè-
÷åíèè. Íî ìîæíî ñäåëàòü òàê,
÷òîáû íàïðàâëÿþùèå áûëè
âèäíû òîëüêî ïðè òîì óðîâíå
óâåëè÷åíèÿ, ïðè êîòîðîì áûëè
ñîçäàíû, è âûøå. Óâåëè÷üòå
äîêóìåíò äî íóæíîãî óðîâíÿ è,
óäåðæèâàÿ êëàâèøó Shift, ñî-
çäàéòå íàïðàâëÿþùóþ. Åñëè âû
ñäåëàëè ýòî ïðè óâåëè÷åíèè
400%, íàïðàâëÿþùàÿ áóäåò
âèäíà òîëüêî ïðè îòîáðàæåíèè
äîêóìåíòà â ìàñøòàáå 400% è
âûøå.

Òî÷íîå ðàçìåùåíèå áëîêà
Ïàíåëü èçìåðåíèé ïîçâîëÿåò
òî÷íî ïîçèöèîíèðîâàòü áëîê ïî
êîîðäèíàòàì X è Y. Âåëè÷èíà X
îïðåäåëÿåò ðàññòîÿíèå îò ëåâî-

ãî êðàÿ äîêóìåíòà, à Y — îò
âåðõíåé êðîìêè äî âåðõíåãî
ëåâîãî óãëà ýëåìåíòà. Êëàâèà-
òóðíàÿ êîìáèíàöèÿ Ctrl/
Command+Alt/Option+M âûäåëÿ-
åò âåëè÷èíó X íà ïàíåëè, ïåðå-
õîä ê âåëè÷èíå Y ïðîèçâîäèòñÿ
íàæàòèåì êëàâèøè Tab.

Ïðîñòîå ïðåîáðàçîâàíèå
ïëàøêîâûõ öâåòîâ
â òðèàäíûå
Ïðåîáðàçîâàíèå öâåòà òåïåðü
ìîæíî âûïîëíÿòü â ïðîöåññå
ïå÷àòè äîêóìåíòà. Îòêðîéòå
âêëàäêó Output äèàëîãîâîãî
îêíà Print è â ðàñêðûâàþùåìñÿ
ñïèñêå Plates âûáåðèòå âàðèàíò
Convert to Process.

Àáñîëþòíàÿ íóìåðàöèÿ
ñòðàíèö
Ñîçäàâ ðàçäåë, ïîçâîëÿþùèé
çàäàòü íóìåðàöèþ ñ ëþáîé
ñòðàíèöû äîêóìåíòà, à íå òîëü-
êî ñ ïåðâîé, âû ìîæåòå ñòîëê-
íóòüñÿ ñ òðóäíîñòÿìè ïðè ïî-
ïûòêå íàïå÷àòàòü ïðåäûäóùèå
ñòðàíèöû. Óêàçûâàÿ äèàïàçîí
ñòðàíèö â äèàëîãîâîì îêíå
Print, ïîñòàâüòå çíàê «+» è çà
íèì ââåäèòå íå àáñîëþòíûé
íîìåð, êîòîðûé ïðîñòàâèëà
ïðîãðàììà (ýòî íàçûâàåòñÿ
àáñîëþòíîé íóìåðàöèåé), à
ôàêòè÷åñêèé íîìåð ñòðàíèöû
ðàçäåëà.

ïîëåçíûõ ñîâåòîâ ïðîôåññèîíàëàì
Âû ñ÷èòàåòå, ÷òî ïðåêðàñíî çíàåòå ñâîå äåëî? Íå èñêëþ÷åíî, ÷òî çäåñü âû íàéäåòå ÷òî-òî íîâîå...10

обратитесь к команде Edit >
Preference > Document и в списке
Guides выберите вариант In Front.

Выделение невидимого текста
Когда текстовый блок маловат для
размещения текста, оставшаяся за
его пределами часть текста не видна,
и только красный квадратик в ниж-
нем правом углу указывает на то, что
она все-таки есть. Чтобы выделить
часть вошедшего текста и весь нево-
шедший, установите в желаемом
месте точку вставки и, удерживая
комбинацию клавиш Ctrl/Com-
mand+Option/Alt+Shift, нажмите
клавишу «стрелка вниз». Если вы
хотите выделить весь текст текстово-
го блока, воспользуйтесь командой
Edit > Select All.

Вызов панели
Document Layout
Чтобы вызвать на экран панель Docu-
ment Layout, нажмите клавишу F10.

Выравнивание объектов
Выравнивание объектов по центру
документа или колонки произво-
дится командой Item > Space/
Align. Выделите объект, который
вы хотите отцентровать, и элемент,
равный ширине документа (если
такого нет, создайте сами). Выбе-
рите команду Item > Space/Align и
включите вариант Horizontal
(объект должен сместиться по го-
ризонтали, чтобы его центр совпал
с центром большого элемента). В
поле Space оставьте 0, а в списке
Between выберите Centers, то есть
расстояние между центрами долж-
но составлять 0 мм. Чтобы прове-
рить правильность установок, на-
жмите кнопку Apply, затем ОК.
Созданный по ширине документа
элемент можно удалить.

Горизонтальное
масштабирование
Средство, позволяющее растяги-

вать или сжимать символы, что
имитирует сжатую или расширен-
ную гарнитуру. Это удобный спо-
соб удержать слово в строке. Вы-
делите строку и выпавшее слово и
задайте масштабирование по гори-
зонтали порядка 97% (но не мень-
ше, иначе сжатие становится за-
метным). Образуется дополни-
тельное свободное пространство, и
слово возвращается на предыду-
щую строку.

Градиенты
Формировать градиенты можно не
только с помощью панели Colors, но
и средствами диалогового окна
Modify. Выберите команду Item >
Modify и остановитесь на вкладке
Box. В раскрывающемся списке
Style выберите тип градиента. Пер-
вый цвет указан в поле группы Box,
второй выбирается в списке Color
группы Blens. Можете задать также
угол градиента.
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Òåêñò âäîëü êîíòóðà
Êàê ðàáîòàåò íîâàÿ ôóíêöèÿ...

1 Äëÿ ñîçäàíèÿ
òåêñòà âäîëü êîíòóðà

ïðåäëàãàþòñÿ ÷åòûðå èíñò-
ðóìåíòà: ëèíåéíûé òåêñòî-
âûé êîíòóð, ïåðïåíäèêóëÿð-
íûé òåêñòîâûé êîíòóð, òåê-
ñòîâûé êîíòóð Áåçüå è ïðî-
èçâîëüíûé òåêñòîâûé êîíòóð.

2 Ñîçäàâ êîíòóð è ââåäÿ òåêñò, ìîæíî
çàäàòü åãî ðàçìåùåíèå íà ëèíèè.

Âûáåðèòå êîìàíäó Item > Modify, è íà
âêëàäêå Text Path âû óâèäèòå ÷åòûðå
âàðèàíòà îðèåíòàöèè òåêñòà.

3 Çäåñü ìîæíî óêàçàòü, êàê òåêñò
äîëæåí ðàçìåùàòüñÿ íà ëèíèè. Â

íàøåì ïðèìåðå íèæíèå âûíîñíûå ýëåìåí-
òû áóêâ âûðîâíåíû ïî íèæíåìó êðàþ
ëèíèè øèðèíîé â 12 ïóíêòîâ. Âêëþ÷åíèåì
ïàðàìåòðà Flip Text ìîæåòå ïåðåâåðíóòü
òåêñò, òîãäà îí îêàæåòñÿ ïî äðóãóþ
ñòîðîíó ëèíèè.

4 Âêëàäêà Runaround â òîì æå äèà-
ëîãîâîì îêíå ïîçâîëÿåò çàäàòü ðå-

æèì îáòåêàíèÿ òåêñòà âîêðóã ñîçäàííîé
íàäïèñè. Â ñïèñêå Type âûáåðèòå âàðèàíò
Item è óêàæèòå, íà êàêîå ðàññòîÿíèå îò
íàäïèñè äîëæåí îòñòîÿòü òåêñò.

Îáðàáîò÷èê îøèáîê PostScript
Åñëè íà âêëàäêå Options äèàëîãîâîãî îêíà
Print âêëþ÷èòü ïàðàìåòð PostScript Error
Handler, ïðîãðàììà áóäåò âûâîäèòü ñîîáùå-
íèÿ îá îøèáêàõ PostScript, êîòîðûå ìîãóò
âîçíèêàòü â ïðîöåññå ïå÷àòè. XPress ïå÷à-
òàåò ñòðàíèöó äî òîãî ìåñòà, ãäå âîçíèêëà
îøèáêà, à òàêæå ñòðàíèöó ñ ñîîáùåíèåì î
õàðàêòåðå îøèáêè è ñ îãðàíè÷èòåëüíûì
ïðÿìîóãîëüíèêîì, îáîçíà÷àþùèì ïðîáëåì-
íûé ýëåìåíò. Ñðàâíèòå ñîîáùåíèå ñ îðèãè-
íàëîì è ïîñìîòðèòå, ãäå ïðîèçîøåë ñáîé.

Âûïóñê çà îáðåç â EPS-ôàéëå
Åñëè äëÿ îòïðàâêè íà ïå÷àòü âàì íóæíî
ñîõðàíèòü ñòðàíèöû êàê ôàéëû EPS, âàì
áóäåò ïðèÿòíî óçíàòü, ÷òî òåïåðü ìîæíî
çàäàâàòü âûïóñê çà îáðåç. Â äèàëîãîâîì
îêíå, êîòîðîå ïîÿâëÿåòñÿ ïðè îáðàùåíèè ê
êîìàíäå File > Save Page as EPS, åñòü
ïîëå, ãäå ìîæíî óêàçàòü âåëè÷èíó âûïóñêà
çà îáðåç.

Ñîõðàíåíèå ñòðàíèöû
â âèäå EPS-ôàéëà
Ïðè ñîõðàíåíèè ñòðàíèöû êàê EPS-ôàéëà
(ìåíþ File) íåîáõîäèìî âûáðàòü ôîðìàò
ïðåäñòàâëåíèÿ äàííûõ. Ïðåæäå ìîæíî
áûëî âûáðàòü ëèáî ASCII, ëèáî Binary. Õîòÿ
ASCII è áîëåå íàäåæåí, íî îáðàçóåò áîëåå
ãðîìîçäêèé ôàéë, ÷åì âàðèàíò Binary.
Òåïåðü â ñïèñêå ïðåäñòàâëåí åùå îäèí
âàðèàíò — Clean 8-bit, êîòîðûé îáðàçóåò
ôàéë ìåíüøèé, ÷åì ASCII, íî áîëåå íàäåæ-
íûé, ÷åì Binary.

Øàáëîí çàïðîñà íà âûâîä
Âûïîëíèâ ïîäáîð äëÿ âûâîäà (Collect for
Output), âû ìîæåòå èìïîðòèðîâàòü ôàéë
ñîîáùåíèÿ â øàáëîí çàïðîñà íà âûâîä
(Output Request Template), êîòîðûé íàõî-
äèòñÿ â ïàïêå QuarkXPress. Øàáëîí ìîæíî
ìîäèôèöèðîâàòü, ÷òîáû îí ñîäåðæàë
òîëüêî äåòàëè, íóæíûå äëÿ âàøåãî ñåðâèñ-
íîãî áþðî. Èìïîðòèðóéòå ñîîáùåíèå êàê
òåêñò, òîëüêî ïðè ýòîì â äèàëîãîâîì îêíå
Get Text íóæíî âêëþ÷èòü ïàðàìåòð Include
Style Sheets.

Ìîçàè÷íîå ðàçáèåíèå
ïå÷àòíîãî îòòèñêà âðó÷íóþ
Ïðè ìîçàè÷íîì ðàçáèåíèè ïå÷àòíîãî îòòèñêà
âðó÷íóþ XPress òðåáóåò óêàçàòü, ãäå áóäåò
íàõîäèòüñÿ âåðõíèé ëåâûé óãîë êàæäîãî
ýëåìåíòà. Ýòî äåëàåòñÿ ïóòåì ïåðåîïðåäåëå-

íèÿ òî÷êè îòñ÷åòà — òàì, ãäå âû åå çàäàåòå,
îáðàçóåòñÿ âåðõíèé ëåâûé óãîë ìîçàè÷íîãî
ýëåìåíòà. Ïå÷àòàéòå êàæäûé ýëåìåíò ïî
î÷åðåäè, àêòèâèçèðóÿ â äèàëîãîâîì îêíå Print
ïàðàìåòð Manual Tiling. Ïîìíèòå: äëÿ âîçâðà-
ùåíèÿ òî÷êè îòñ÷åòà â èñõîäíîå ïîëîæåíèå
äîñòàòî÷íî äâàæäû ùåëêíóòü â êâàäðàòèêå,
ãäå ïåðåñåêàþòñÿ ëèíåéêè.

Èñïîëüçîâàíèå ñòèëåé ïå÷àòè
Âû ìîæåòå ñîõðàíÿòü óñòàíîâêè äëÿ ðàçíûõ
ïðèíòåðîâ, íà êîòîðûå âûâîäèòå äîêóìåíò.

Îòêëþ÷åíèå ôóíêöèè òðåïïèíãà
Åñëè äîêóìåíò ñîäåðæèò èíôîðìàöèþ î
òðåïïèíãå, XPress îáðàùàåòñÿ ê íåé ïðè
âûâîäå íà ëþáîé öâåòíîé ïðèíòåð, â ðåçóëü-
òàòå ÷åãî çíà÷èòåëüíî âîçðàñòàåò âðåìÿ
îáðàáîòêè. Óñòàíîâêè òðåïïèíãà ìîæíî
èçìåíèòü — îòêðîéòå âêëàäêó Trapping â
äèàëîãîâîì îêíå Document Preferences è â
ðàñêðûâàþùåìñÿ ñïèñêå Trapping Method
âûáåðèòå âàðèàíò Knockout All.

Ïå÷àòü ïîâåðíóòûõ êàðòèíîê
Êàðòèíêà áóäåò ïå÷àòàòüñÿ ãîðàçäî áûñò-
ðåå, åñëè ïîâåðíóòü åå íå â XPress, à â
èñõîäíîé ïðîãðàììå.

Ïå÷àòü îòäåëüíûõ ãëàâ êíèãè
Îòêðîéòå êíèãó, êîòîðóþ âû ñîáèðàåòåñü
ïå÷àòàòü. Ãëàâû äëÿ ðàñïå÷àòêè äîëæíû
áûòü ïîìå÷åíû íà ïàíåëè Book êàê Open
èëè êàê Available. Åñëè âû õîòèòå ïå÷àòàòü
âñþ êíèãó, âûäåëÿòü íè÷åãî íå íóæíî, à
åñëè îòäåëüíûå ãëàâû, âûäåëèòå èõ. Ñî
ùåë÷êîì íà ïèêòîãðàììå ïðèíòåðà îòêðû-
âàåòñÿ äèàëîãîâîå îêíî Print.

PPD Manager (Macintosh)
PPD (PostScript Printer Description) — ýòî ôàéë
îïèñàíèÿ PostScript-ïðèíòåðà. Òåïåðü äëÿ
ïå÷àòè â XPress ïðèìåíÿþòñÿ íå ñîáñòâåííûå
PPF-ôàéëû (Printer Description Files), à PPD-
ôàéëû, êîòîðûå èñïîëüçóþòñÿ îïåðàöèîííîé
ñèñòåìîé. Ó âàñ â ñèñòåìå ìîæåò áûòü ìàññà
òàêèõ ôàéëîâ. ×òîáû óêàçàòü, êàêèå èç íèõ
äîëæíû èñïîëüçîâàòüñÿ ñ ïðîãðàììîé, îáðà-
òèòåñü ê êîìàíäå Utilities > PPD Manager. Â
îòêðûâøåìñÿ äèàëîãîâîì îêíå ìîæíî âûá-
ðàòü òå PPD-ôàéëû, êîòîðûå áóäóò îòîáðà-
æàòüñÿ â ñïèñêå Printer Description íà âêëàäêå
Setup äèàëîãîâîãî îêíà Print. Ýòî èçáàâëÿåò
îò íåîáõîäèìîñòè âûèñêèâàòü íóæíûé ôàéë â
îãðîìíîì ïåðå÷íå.

ïîëåçíûõ ñîâåòîâ äëÿ ïðîôåññèîíàëüíîé ïå÷àòè
Íàøè ñîâåòû ïîìîãóò âàì äîñòè÷ü îòëè÷íûõ ðåçóëüòàòîâ
ïðè âûâîäå äîêóìåíòà íà ïå÷àòü...
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Группы
Новая версия позволяет изменять
сразу все сгруппированные элемен-
ты. При удержании комбинации
клавиш Control/
Command+Option+Shift элементы
группы (включая текст, картинки,
ширину рамок и т.д.) изменяются
пропорционально.

Диалоговые окна
с вкладками
Многие диалоговые окна XPress 4.0
включают по нескольку вкладок с
родственными параметрами. Для
быстрого перехода к следующей
вкладке можно пользоваться клави-
атурной комбинацией Control/
Command+Tab.
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4 Ñîçäàéòå òåêñòîâûé áëîê, êóäà âû
ñîáèðàåòåñü ïåðåíåñòè ñâîé ïåðå÷åíü.

Áëîê äîëæåí îñòàâàòüñÿ àêòèâíûì. ×òîáû
ïåðåíåñòè â íåãî òåêñò, íàæìèòå êíîïêó
Build íà ïàíåëè. Åñëè â äîêóìåíòå ÷òî-òî
áûëî èçìåíåíî, íàæìèòå Update, ÷òîáû
âêëþ÷èòü ýòè èçìåíåíèÿ â ñâîé ñïèñîê.

Îãëàâëåíèå
Ïðîñòîé ñïîñîá ñîçäàíèÿ...

1 Äëÿ ñîçäàíèÿ îãëàâëåíèÿ ìîæíî
âîñïîëüçîâàòüñÿ ïàíåëüþ Lists, íî

ïðè ýòîì â äîêóìåíòå äîëæíû áûòü èñ-
ïîëüçîâàíû òàáëèöû ñòèëåé. Èäåÿ ñîñòîèò
â òîì, ÷òî âû ãåíåðèðóåòå ñïèñîê, âêëþ÷à-
þùèé âåñü òåêñò, ñôîðìàòèðîâàííûé â
ñîîòâåòñòâèè ñ îäíèì èëè íåñêîëüêèìè
âûáðàííûìè ñòèëÿìè (íàïðèìåð, çàãîëîâêè
ãëàâ). Âûáåðèòå êîìàíäó Edit > Lists è
íàæìèòå êíîïêó New.

2Âûäåëèòå ñòèëü, êîòîðûé âû õîòèòå
âêëþ÷èòü â ñïèñîê, è ùåë÷êîì íà

ñòðåëêå ïåðåíåñèòå åãî â ïðàâóþ êîëîíêó.
Âûáåðèòå óðîâåíü âëîæåíèÿ (áîëåå íèç-
êèé óðîâåíü îòîáðàæàåòñÿ ñ îòñòóïîì).
Óêàæèòå, êàê äîëæíû îòîáðàæàòüñÿ íîìå-
ðà ñòðàíèö: âîîáùå íå îòîáðàæàþòñÿ,
ïîñëå èëè äî òåêñòà.

3 Âûáåðèòå
ñòèëü èç ðàñ-

êðûâàþùåãîñÿ
ìåíþ Format As,
÷òîáû ïîêàçàòü,
êàê áóäåò âûãëÿ-
äåòü âàø ñïèñîê.
Åñëè âû õîòèòå,
÷òîáû ïåðå÷åíü áûë
ñîñòàâëåí â àëôà-
âèòíîì ïîðÿäêå,

âêëþ÷èòå ïàðàìåòð Alphabetical. Íàæìèòå
ÎÊ, çàòåì Save. Êîìàíäîé View > Show
Lists âûçîâèòå ïàíåëü Lists.

Добавление цвета Pantone
Чтобы создать новый цвет Pantone,
выберите команду Edit > Colors, затем
нажмите кнопку New. В раскрываю-
щемся списке Model выберите Pantone
Coated, введите в поле в нижнем пра-
вом углу номер нужного цвета Pantone.
Нажмите кнопку ОК, затем Save. Но-
вый цвет появляется в соответствую-
щих меню и на панели Colors.

Закрепление элементов
Установив элемент в нужное место,
закрепите его командой Item >
Lock, чтобы случайно не сдвинуть.
Если теперь элемент выделить, кур-
сор на нем принимает форму замка.
Правда, средства диалогового окна
Modify все равно позволяют пере-
мещать закрепленный элемент и
изменять его размер.

Изменение форм
XPress позволяет изменять форму
не только блоков, но и линий. Выде-
лите форму, которую вы хотите из-
менить, откройте образцы форм в
подменю Item > Shape и выберите
желаемый вариант. Прежняя форма
заменяется новой.

Изменение шаблонных
направляющих
Шаблонные направляющие (Master
Guides) показывают границы полей
и колонок, которые вы задавали при
создании нового документа. Чтобы
изменить их, откройте шаблонную
страницу (Master Page), выберите
команду Page > Master Guides и
введите новые значения в диалого-
вое окно.

Интерлиньяж
Интерлиньяж определяет расстоя-

ние между строками и по умолча-
нию установлен на Auto. Величина
дополнительного интерлиньяжа
устанавливается в диалоговом окне
Document Preferences на вкладке
Paragraph. Обычно она равна разме-
ру кегля плюс 20%, то есть для
шрифта 10 пунктов интерлиньяж
составит 12 пунктов.

Использование варианта
No Style
Если рядом с именем стиля на пане-
ли Style Sheets стоит знак плюс (+),
значит, в тексте что-то отформати-
ровано не так, как указано в таблице
данного стиля (например какое-то
слово выделено курсивом). Чтобы
избавиться от лишних атрибутов и
восстановить все в соответствии со
стилем, щелкните на варианте No
Style, а затем на имени нужного
стиля – «плюс» исчезает.

Контроль
цветоделенных форм
Открыв вкладку Output в диалого-
вом окне Print, вы найдете там список
цветоделенных форм, слева от кото-
рых стоят метки. Если вы хотите,
чтобы какая-либо из них не выводи-
лась на печать, снимите с нее метку.

Кривые Безье
Кривые Безье образуются между
соседними точками (различается три
вида точек) и используются для по-
строения линий и блоков свободных
форм. Между угловыми точками, не
имеющими регуляторов, образуются
прямолинейные сегменты. Симмет-
ричные и плавные точки, из которых
выходят регуляторы, образуют кри-
волинейные сегменты. Регуляторы
изменяют глубину и угол кривой.

Метки списка
Чтобы воспроизвести одиночный
символ шрифта Zapf Dingbats,
нажмите комбинацию клавиш
Control/Command+Shift+Z и вве-
дите желаемый символ. После
того как буква введена, XPress
автоматически переключается на
шрифт, который вы использовали
до этого. (См. также «Нависаю-
щий отступ».)

Чтобы создать новый цвет Pantone,
нажмите кнопку Edit в диалоговом
окне Colors...
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вычерчивайте прямоугольник при
нажатой клавише Shift. Тем же при-
емом можно создавать прямые ли-
нии Безье, поворачивать регулято-
ры, поворачивать объекты под угла-
ми с шагом в 45 градусов.

Окна
Чтобы быстро перейти к нужному
окну, когда в XPress их открыто
сразу несколько, щелкните на ти-
тульной строке активного окна,
удерживая комбинацию клавиш
Alt/Option+Shift. Появляется спи-
сок открытых документов; выберите
тот, что вам нужен.

Панель измерений
Для вызова на экран панели измере-
ний нажмите клавишу F9.

Панель стилей
Панель стилей (Style Sheets) вызы-
вается клавишей F11. Чтобы выз-
вать диалоговое окно редактирова-
ния стилей, щелкните на одном из
стилей на панели при нажатой кла-
више Control/Command.

Панель Colors
Панель Colors вызывается клави-
шей F12. Чтобы вызвать диалоговое
окно цветов, щелкните на нужном
цвете, удерживая клавишу Control/
Command.

Переименование шаблона
Щелкните на имени шаблона на
панели Document Layout и введите
новое имя. Первая литера может
быть заменена максимум тремя но-
выми, которые появляются внутри
пиктограмм страниц, создаваемых
на основе этого шаблона.

Перемещение контуров Безье
Перемещать контур можно только
тогда, когда видны точки ограничи-
вающего прямоугольника. Если они
не отображаются, выберите коман-
ду Item > Edit > Shape, чтобы уб-
рать метку у пункта Shape. Для пе-
ремещения объекта Безье использу-
ется инструмент «элемент».

Перемещение направляющей
Направляющая перемещается с

4×òîáû ñîçäàòü ïóíêòèð, óñòàíîâèòå
ñòðåëêó íà ãîðèçîíòàëüíîé ëèíåéêå.

Ïîëå Repeats Every ïîçâîëÿåò çàäàâàòü
äëèíó ýëåìåíòîâ ïóíêòèðà. Â çàâåðøåíèå â
ñïèñêå Endcap âûáåðèòå ñòèëü êîíöåâûõ
ýëåìåíòîâ.

2Äàéòå íàçâàíèå íîâîìó ñòèëþ (ýòîò
íàçûâàåòñÿ Stripey). Ñëåâà ðàñïîëîæåíà

âåðòèêàëüíàÿ ëèíåéêà, ùåëêíèòå íà íåé è
ïðîòÿíèòå, ÷òîáû äîáàâèòü íîâóþ ëèíèþ.
Ñòðåëêè ïîêàçûâàþò òîëùèíó ëèíèè. Ïðîòÿ-
ãèâàÿ, çàäàéòå æåëàåìóþ òîëùèíó.

3Ïîëå Preview äèíàìè÷åñêè îòîáðàæàåò
îáùóþ øèðèíó ëèíèè. Ðàñêðûâàþùååñÿ

ìåíþ Miter ïîçâîëÿåò çàäàòü ñòèëü óãëîâûõ
ýëåìåíòîâ — îíè ìîãóò áûòü îñòðûìè, çà-
êðóãëåííûìè èëè ñòåñàííûìè. ×òîáû óáðàòü
íåæåëàòåëüíûé âàðèàíò ëèíèè, ñòàùèòå
ñòðåëêè ñ âåðòèêàëüíîé ëèíåéêè.

1XPress 4.0 ñîçäàåò ñïëîøíûå è ïóíêòèð-
íûå ëèíèè ðàçíîîáðàçíûõ ñòèëåé, êîòî-

ðûå ìîæíî èñïîëüçîâàòü äëÿ ðàìîê è ëèíå-
åê. Âûáåðèòå êîìàíäó Edit > Dashes &
Stripes. Îòêðûâàåòñÿ îêíî ñ ïåðå÷íåì ïðåäó-
ñòàíîâëåííûõ âàðèàíòîâ, ïîçâîëÿþùåå èçìå-
íèòü ëþáîé èç íèõ èëè ñîçäàòü íîâûé ñòèëü.

Íåñòàíäàðòíûå ëèíèè è ïóíêòèð äëÿ ëèíååê è ðàìîê
Ïîïðîáóéòå ðàçíîîáðàçèòü ñâîé äîêóìåíò ñòèëüíûìè ðàìêàìè è ëèíåéêàìè...

Миниатюры
Чтобы просмотреть страницы до-
кумента, представленные миниатю-
рами, воспользуйтесь командой
View > Thumbnails или клавиатур-
ной комбинацией Shift+F6. Пере-
мещая миниатюры, можно быстро
реорганизовать порядок страниц.

Многократное дублирование
Если вы хотите создать несколько
копий одного элемента на равном
расстоянии друг от друга, выделите
элемент и воспользуйтесь коман-
дой Item > Step and Repeat. В поле
Repeat Count укажите число копий,
а в двух других полях — расстоя-
ние, на которое будет смещаться
каждая следующая копия; точкой
отсчета служит верхний левый
угол оригинала. Если вам нужна
копия поверх оригинала, введите в
поле Repeat Count число 1, а в поля
Offset — 0.

Нависающий отступ
Быстрый способ создания нависаю-
щего отступа — нажать комбинацию
клавиш Control/Command+\ в нуж-
ном месте строки, под которой дол-
жен образоваться отступ. Следую-
щие строки абзаца будут короче.

Непечатаемые символы
Если выбрать команду View >
Show Invisibles (Control/
Command+I), становятся видны
непечатаемые знаки, такие как
межсловные пробелы и табулято-
ры. Это удобно, когда, например,
вы хотите проверить, нет ли двой-
ных пробелов между словами.

Ограничение при повороте
и вычерчивании объектов
В разных ситуациях клавиша Shift
позволяет ограничить способ вы-
черчивания или протягивания.
Если вы хотите создать квадрат,



94.98

Студия

помощью инструмента «элемент».
Если у вас активен инструмент «со-
держание», временно активизируй-
те «элемент», нажав и удерживая
клавишу Control/Command, и пере-
двиньте направляющую.

Переход к страницам
Чтобы перейти к той или иной стра-
нице, нужно выделить номер в ниж-
нем левом углу окна и ввести тот,
который вам нужен, а затем нажать
Enter. Если щелкнуть на стрелке,
которая расположена чуть правее, и
задержать кнопку мыши, появится
ряд пиктограмм, представляющих
страницы документа. Выделите одну
из них и отпустите кнопку мыши.

Поиск и замена
служебных знаков
Чтобы найти знаки табуляции или
возврата каретки, обратитесь к коман-
де Edit > Find/Change и, удерживая
Control/Command, нажмите клави-
шу Tab или Return. В поле диалого-
вого окна эти знаки отображаются
как \t или \p.

Привязывание элементов
к тексту
Вы можете добавить в текст элемен-
ты, которые будут перемещаться
вместе с текстом. Выделите объект
инструментом «элемент» и скопи-
руйте или вырежьте его. Инстру-
ментом «содержание» установите в
нужном месте текста точку вставки
и вставьте объект. Если хотите из-
менить размеры объекта, щелкните
на нем и протяните одну из точек-
ограничителей.

Применение установок для
предварительного просмотра
Многие диалоговые окна позволяют
применить заданные установки для
просмотра кнопкой Apply или кла-
виатурной комбинацией Control/
Command+A. Если результат вас не
устраивает, можно либо изменить
установки, либо закрыть окно кноп-
кой Cancel.

Равномерное распределение
объектов
Если вы хотите расставить блоки

на одинаковом расстоянии друг
от друга, воспользуйтесь коман-
дой Space/Align. Разместите два
крайних блока, затем выделите их
все. Выберите команду Item >
Space/Align, включите вариант
Distribute Evenly в группе
Horizontal.

Редактирование контура
Безье
Редактировать контур можно толь-
ко тогда, когда напротив пункта
Shape из подменю Item > Edit сто-
ит метка. Иначе вы не сможете вы-
делить контрольных точек — будут
появляться только восемь точек
ограничивающего прямоугольника.
Команды меню позволяют изме-
нять тип точек. Выделите точку
или сегмент (линия между двумя
точками), выберите команду Point/
Segment и выберите желаемый тип
точки или сегмента.

Редактирование контура
текстовой оборки
Выделите элемент с оборкой и выбе-
рите команду Item > Edit >
Runaround. Оборка отображается
как контур, который можно модифи-
цировать как обычные кривые Безье.

Соединение двух линий Безье
Если вы хотите соединить две ли-
нии Безье, их конечные точки дол-
жны совместиться (расстояние
между ними не должно превышать
величину автоматического вырав-
нивания по точкам, которое по
умолчанию составляет 6 пунктов).
Выделите обе линии и воспользуй-
тесь командой Item > Merge > Join
Endpoints. Соединить линии в дру-
гих точках, кроме конечных, невоз-
можно.

Создание библиотеки
Чтобы создать новую библиотеку,

воспользуйтесь командой File >
New > Library, дайте файлу назва-
ние и сохраните его. Открывается
панель, на которую вы можете пере-
таскивать объекты из документа
XPress. Чтобы вставить в документ
объект из библиотеки, перетащите
его из панели в окно документа.

Сохранение параметров
печати
Задавая параметры печати в диало-
говом окне Print перед выводом
документа на принтер, вы вдруг
вспоминаете, что хотели что-то по-
править в тексте. Теперь в окне
Print есть кнопка Capture Settings,
которая сохраняет параметры печа-
ти. Воспользуйтесь ею. Затем на-
жмите Cancel. Позже, вернувшись в
диалоговое окно Print, можно сразу
приступать к печати.

Сохранение файла
в старой версии
В диалоговом окне Save As вы мо-
жете дать программе указание со-
хранить файл в формате версии 3.3.
При этом XPress удаляет из доку-
мента элементы, характерные для
версии 4.0, иначе в прежней версии
файл не откроется. Поэтому, чтобы
не потерять стилей символов, спис-
ков и т.д., стоит сохранить и «род-
ную» копию документа.

Таблицы символьных стилей
Новая версия позволяет создавать
таблицы стилей, атрибуты которых
применяются не ко всему абзацу, а
только к символам. Чтобы создать
такой стиль, отформатируйте символ
и выделите его. Выберите команду
Edit > Style Sheets, в открывшемся
диалоговом окне выберите из рас-
крывающегося списка New вариант
Character, введите имя нового стиля
(если надо, можете отредактировать
атрибуты), нажмите кнопку ОК, за-
тем Save. Командой View > Show
Style Sheets вызовите панель стилей.
Имя нового стиля отображается в
нижней половине панели. Выделите
фрагмент текста, к которому вы хоти-
те применить новый стиль символов,
и щелкните на его имени на панели
Style Sheets.

Задайте равномерное распределение
объектов командой Space/Align
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10 Ïåðåìåùåíèå ïî ïàíåëè
èíñòðóìåíòîâ

Êîìáèíàöèÿ Ctrl/Command+Tab ïîçâîëÿåò
ïåðåõîäèòü îò îäíîãî èíñòðóìåíòà ê äðó-
ãîìó ñâåðõó âíèç, à Ctrl/Command+
+Shift+Tab — ñíèçó ââåðõ.

9Ðàáîòà ñ íàïðàâëÿþùèìè
Ïîêàçàòü/ñïðÿòàòü íàïðàâëÿþùèå: F7.

Âêëþ÷èòü/îòêëþ÷èòü âûðàâíèâàíèå ïî
íàïðàâëÿþùèì: Shift+F7.

8 Óïðàâëåíèå êåðíèíãîì
Óâåëè÷èòü:

Ctrl/Command+Alt/Option+Shift+}.
Óìåíüøèòü:
Ctrl/Command+Alt/Option+Shift+{.

7 Âðåìåííûé âûçîâ èíñòðóìåíòà
«ýëåìåíò» ïðè àêòèâíîì èíñòðóìåíòå

«ñîäåðæàíèå»
Íàæìèòå êëàâèøó Control/Command.

6Óâåëè÷åíèå/óìåíüøåíèå êåãëÿ
Óâåëè÷åíèå íà 1 ïóíêò: Ctrl/

Command+Alt/Option+Shift+>;
óìåíüøåíèå íà 1 ïóíêò: Ctrl/Command+Alt/
Option+Shift+<.
Óâåëè÷åíèå èëè óìåíüøåíèå íà âåëè÷èíû,
ïðåäóñòàíîâëåííûå â XPress: òî æå ñàìîå,
íî áåç Alt/Option.

5 Óäàëåíèå îáúåêòà áåç îáðàùåíèÿ
ê èíñòðóìåíòó «Ýëåìåíò»

Ctrl/Command+K (Kill).

4 Ìàñøòàáèðîâàíèå
Ctrl + Spacebar è ïðîòÿíóòü (PC)

Ctrl è ïðîòÿíóòü (Mac). ×òîáû óìåíüøèòü
ìàñøòàá, íàæìèòå åùå è Alt/Option.

3 Ïåðåìåùåíèå äîêóìåíòà ïî ýêðàíó
Option/Alt è ïðîòÿíóòü.

2 Âûäåëåíèå ýëåìåíòà, ñïðÿòàííîãî
çà äðóãèì îáúåêòîì

Ùåëêíèòå íà âåðõíåì ýëåìåíòå ïðè íàæà-
òûõ êëàâèøàõ Ctrl/Command+Alt/
Option+Shift, ñëåäóþùèé ùåë÷îê â òîì æå
ìåñòå âûäåëÿåò íèæíèé ýëåìåíò.

1Ïðîïîðöèîíàëüíîå ðàçìåùåíèå
êàðòèíêè â áëîêå

Control/Command+Alt/Option+Shift+F.

10óäîáíûõ êëàâèàòóðíûõ
ñîêðàùåíèé

Íàâåðíÿêà ó âàñ åñòü ñâîè ëþáèìûå êëà-
âèàòóðíûå ñîêðàùåíèÿ. Ïðåäëàãàåì äå-
ñÿòü, êîòîðûå íàì êàæóòñÿ íàèáîëåå
óäîáíûìè...

Текст вокруг картинки
Если вы хотите, чтобы текст обте-
кал картинку, включите в диалого-
вом окне Runaround параметр
Outside Edges Only.

Текст вокруг элемента
Если поверх текста поместить эле-
мент, текст будет обтекать его, кроме
тех случаев, когда параметр обтека-
ния не задан. Чтобы изменить уста-

новки, воспользуйтесь командой
Item > Runaround.

Типографская корректность
В англоязычных странах любят
вставлять двойной межсловный
пробел в конце предложений, хотя с
точки зрения типографики это не-
корректно. Не следует использовать
дефис вместо тире. Существует два
вида тире: En-dash, равное полу-
круглой шпации или ширине буквы
n, которое на РС воспроизводится
комбинацией клавиш Ctrl+Alt+
+Shift+дефис, а на Маке — Option+
+дефис; и Em-dash, равное круглой
шпации или ширине буквы m, кото-
рое на РС воспроизводится комби-
нацией клавиш Ctrl+Shift+«=», а на
Маке — Option+Shift+дефис.

Трекинг...
... служит для изменения расстоя-
ния между буквами в слове или
строке. Эта функция позволяет со-
здавать эффект разрядки или вы-
полнять подгонку строк.

Удаление библиотеки
Библиотека представляет собой
отдельный файл, и чтобы удалить
ее, нужно избавиться от этого фай-
ла. Выбросьте его в корзину.

Удаление страницы
Чтобы удалить страницу, выделите
ее пиктограмму на панели Document
Layout и щелкните на пиктограмме,
изображающей корзину. Если вы
желаете обойтись без предупрежда-
ющего сообщения, щелкните при
нажатой клавише Alt/Option.

Удаление экранных
направляющих
Чтобы удалить горизонтальные или
вертикальные направляющие, отклю-
чите параметр Screen Redraw (Edit >
Preference > Application). Чтобы про-
ще было редактировать контур тек-
стовой оборки (runaround path), оста-
навливайте перерисовку экрана. То
есть – внося изменения в контур,
нажимайте клавишу пробела.

Уровень увеличения
Максимальный уровень увеличения

составляет 800% (в прежней версии
он был 400%).

Установка новых значений
по умолчанию
XPress позволяет задавать новые
установки по умолчанию. Закройте
все документы программы, устано-
вите в диалоговых окнах Preferences
те значения, которые считаете нуж-
ными, разместите панели, как вам
удобно, задайте параметры перено-
са/выключки и т. д. Закройте про-
грамму. Когда вы запустите XPress
снова, все будет представлено так,
как вы определили сами.

Установка нулевой точки
По умолчанию нулевая точка коор-
динат расположена в верхнем ле-
вом углу документа. Она выглядит
как пересечение двух пунктирных
линий там, где сходятся две изме-
рительные линейки. Захватите это
перекрестие курсором и перенесите
в другое место документа.

Цвет пробелов
Создавая пунктир или линию из
точек, вы можете для пунктира (или
точек) задать один цвет, а для про-
белов между ними — другой. Выде-
лите линию, выберите команду Item
> Modify, затем на вкладке Line
выберите для пунктира и пробелов
разные цвета и оттенки.

XTensions Manager
XTensions Manager из меню Utilities
применяется для включения или
отключения расширений, которые
должны быть загружены со следую-
щим запуском XPress.

«Инопланетянин» (только
на Маке; на РС этот трюк
перезагружает компьютер)
Если нажать комбинацию клавиш
Command+Option+Shift+Delete
(или пробел), появляется забавная
фигурка пришельца и расстреливает
выделенный объект, уничтожая его.
Не забудьте включить звук, чтобы
слышать его шаги и звуки бластера.
Это позволить вам немного раз-
влечься, а удаленный объект можно
восстановить командой Undo.  
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Студия

1Â ýòîì ïðèìåðå îáòðàâî÷íûé êîíòóð îïðåäåëåí êàê îãðàíè÷èâà-
þùèé ïðÿìîóãîëüíèê (òèï Picture Bounds). Âû ìîæåòå íàðóøèòü

ëþáóþ èç åãî ñòîðîí — çàäàòü äëÿ íåå îòðèöàòåëüíóþ âåëè÷èíó.

Ñîçäàíèå îáòðàâî÷íûõ êîíòóðîâ  Òåïåðü âû ìîæåòå ñîçäàâàòü è ðåäàêòèðîâàòü îáòðàâî÷íûå êîíòóðû íåïîñðåäñòâåííî â
XPress. À íîâûå âîçìîæíîñòè îáòåêàíèÿ òåêñòà ïîçâîëÿþò ôîðìèðîâàòü èíòåðåñíûå ýôôåêòû...

8Ïàðàìåòð Invert ïîçâîëÿåò ñîçäàâàòü èíòåðåñíûå ýôôåêòû.
Â ýòîì ïðèìåðå èíâåðòèðîâàí îáòðàâî÷íûé êîíòóð, îáðèñîâûâà-

þùèé áàáî÷êó, è çàäàíà òåêñòîâàÿ îáîðêà, â ðåçóëüòàòå ÷åãî òåêñò
ïîìåùåí âíóòðè áàáî÷êè.

7Âåëè÷èíà Threshold îïðåäåëÿåò, íàñêîëüêî «áåëûì» äîëæåí áûòü
ïèêñåë, ÷òîáû ñòàòü ïðîçðà÷íûì. ×òîáû áåëàÿ ãîëîâà íà ýòîé

êàðòèíêå íå ñòàëà ïðîçðà÷íîé, âåëè÷èíà Threshold äîëæíà áûòü íèç-
êîé (2%). Åñëè åå óâåëè÷èòü äî 70%, â îáòðàâî÷íûé êîíòóð áóäóò
âêëþ÷åíû áîëüøèå îáëàñòè èç ñàìîé êàðòèíêè.

6Âåëè÷èíà Smoothness ïîêàçûâàåò, íàñêîëüêî òî÷íî êîíòóð îáðè-
ñîâûâàåò ôèãóðó (è, ñëåäîâàòåëüíî, êàê ìíîãî òî÷åê îí ñîäåð-

æèò). Åñëè Smoothness ñîñòàâëÿåò 2 ïóíêòà, XPress ôîðìèðóåò îáòðà-
âî÷íûé êîíòóð ñ 210 òî÷êàìè, à åñëè 6 ïóíêòîâ, òî êîíòóð âêëþ÷àåò
òîëüêî 40 òî÷åê, íî ïîëó÷àåòñÿ ìåíåå òî÷íûì.

5Âåëè÷èíà Noise ïîêàçûâàåò, íàñêîëüêî âåëèêà äîëæíà áûòü
îáëàñòü, ïðåæäå ÷åì ñòàíåò âèäèìîé. Åñëè íà áåëîì ïîëå âîêðóã

èçîáðàæåíèÿ åñòü ÷åðíûå òî÷êè, óâåëè÷üòå çíà÷åíèå, ÷òîáû â îáòðà-
âî÷íîì êîíòóðå òî÷åê íå áûëî âèäíî.

4Ýòî ôàéë TIFF ñ àëüôà-êàíàëîì, ìàñêèðóþùèì íåáî. Äëÿ ñîçäàíèÿ
îáòðàâî÷íîãî êîíòóðà â XPress ìîæíî èñïîëüçîâàòü àëüôà-

êàíàë. Êàðòèíêà îãðàíè÷èâàåòñÿ ïðÿìîóãîëüíèêîì (âêëþ÷åí ïàðà-
ìåòð Restrict To Box), òî åñòü ãðàíèöû ïðÿìîóãîëüíèêà îòñåêàþò
îñòàëüíóþ ÷àñòü êàðòèíêè, â òîì ÷èñëå è ÷àñòü êðûëà.

3Ýòî èçîáðàæåíèå èìååò âñòðîåííûé êîíòóð, ñîçäàííûé â
Photoshop. Â ñïèñêå Path ìîæåòå âûáðàòü ëþáîé êîíòóð (êîíå÷-

íî, êîãäà èõ íåñêîëüêî). ×òîáû ïðèñòóïèòü ê ðåäàêòèðîâàíèþ êîíòó-
ðà, âûáåðèòå êîìàíäó Item > Edit > Clipping Path.

2Îáðàçîâàíèå îáòðàâî÷íîãî êîíòóðà íà îñíîâå íåáåëûõ îáëàñòåé
âîçìîæíî òîëüêî òîãäà, êîãäà îáúåêò îêðóæåí áåëûì ïîëåì. Îáòðà-

âî÷íûé êîíòóð äåëàåò áåëûå îáëàñòè ïðîçðà÷íûìè. Èíôîðìàöèÿ â ïîëå
Information ïîêàçûâàåò, ÷òî èçîáðàæåíèå íå èìååò íè àëüôà-êàíàëîâ, íè
âñòðîåííûõ êîíòóðîâ, à òàêæå òî, ÷òî êîíòóð âêëþ÷àåò 137 òî÷åê.


